Pidgin on CentOS 5.x

If you follow Pidgin installation instructions for RHEL/CentOS on CentOS, you’ll get the following error with XMPP (GoogleTalk, Openfire): “Server does not use any supported authentication method.”

The pidgin.repo for yum available on the Pidgin download page does not work. Instead, install pidgin from CentOS [base] updates repository. Of course, it’ll be a few versions behind the released version as one might expect from CentOS base distribution.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.